Версия для печати темы

Нажмите сюда для просмотра этой темы в обычном формате

www.STPServer.ru _ Всё что касалось старой ветки проекта ТопСервер _ Ошибка - Apache завершил свою работу

Автор: Viki 14.2.2012, 10:01

Всем доброе время суток!
На свой страх и риск на Windows 7 64 bit (раньше работал с ним на 32 bit сборке, очень нравился) установил TopServer 3.0.3. http://www.vidiko.spb.ru на этом сервере проработал без проблем в течении 10 месяцев. При очередной загрузке компьютера выскочила ошибка - Apache завершил свою работу.
Господа гуру и корифеи серверостроительства не подскажите каким образом возможно запустить сервер? blink.gif Буду премного благодарен за любую информацию.

Автор: Admin 14.2.2012, 15:55

ну скорей всего могли взломать.

вообще можете сами обновить компоненты системы и проверить систему.

можно заодно и логи посмотреть к какому скрипту было больше всего обращений и посмотреть его исходник.

Автор: Viki 14.2.2012, 16:11

Цитата(Admin @ 14.2.2012, 16:55) *
вообще можете сами обновить компоненты системы и проверить систему.
можно заодно и логи посмотреть к какому скрипту было больше всего обращений и посмотреть его исходник.

Спасибо за отзыв! Прошу прощения, первый сервер и первый сайт (так сказать проба "пера") можно как-то поподробнее blink.gif

Автор: Admin 14.2.2012, 16:36

ну если первый сайт то возникает вопрос а почему вы не использовали новую сборку т.е. stpserver?

Автор: Viki 14.2.2012, 22:12

Цитата(Admin @ 14.2.2012, 17:36) *
ну если первый сайт то возникает вопрос а почему вы не использовали новую сборку т.е. stpserver?

Так получилось rolleyes.gif Пробовал установить stpserver, но мне показалось что он работает несовсем корректно по сравнению с topserver, с которым я давно переодически пытался работать. wink.gif

Автор: svsw 15.2.2012, 3:55

Цитата(Viki @ 14.2.2012, 21:12) *
Так получилось rolleyes.gif Пробовал установить stpserver, но мне показалось что он работает несовсем корректно по сравнению с topserver, с которым я давно переодически пытался работать. wink.gif


Можно попробовать установить VC6-x86 на вин7-х64 (если вы используете официальный билд Апаче) или VC9-x86 (если билд от АпачеЛаундж или АпачеХауз) и попробовать запустить апач
Хотя думаю вряд ли поможет...

Поддержка вин7 апачем официально заявлена кажется с версии 2.2.15 (могу и ошибаться в номере версии), т.е относительно не давно
Прислушайтесь к совету админу и переходите на стпсервер
Проект топсервера закрыт и не сопровождается
Или пробуйте другие серверные пакеты


Автор: Viki 15.2.2012, 21:10

Цитата(svsw @ 15.2.2012, 4:55) *
Можно попробовать...

Спасибо за информацию, бум пробовать smile.gif

Автор: Viki 16.2.2012, 16:21

Всем спасибо за помощь! Пришлось все-таки ставить все заново, в чем была проблема так и не понял blink.gif
А stpserver на моей конфигурации так и не пошел, почему-то не запускается huh.gif

Автор: Admin 17.2.2012, 7:54

а какая ошибка?

Форум Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)